Project

General

Profile

Bug #10214

Bug #5571: Test suite: filesystem shares vs. snapshots

Get 9p live migration support into QEMU

Added by anonym over 2 years ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Test suite
Target version:
Start date:
09/17/2015
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Wait
Blueprint:
Starter:
Affected tool:

Description

It's been on the QEMU development mailing list: https://lists.nongnu.org/archive/html/qemu-devel/2014-09/msg05438.html

We need that for making 9p filesystem shares compatible with snapshots (and it's been verified that the above patches work when applied to Debian's qemu 2.1+dfsg-12+deb8u2 packages.

History

#1 Updated by anonym over 2 years ago

Some more info about this can be found in comments #5571#note-15 and #5571#note-19.

Also, note that I've emailed both the original and second submitter to ask if any of them are interested in pushing for this qemu feature again.

#2 Updated by anonym over 2 years ago

  • Parent task set to #5571

#5 Updated by sajolida over 2 years ago

  • Priority changed from Normal to High

This was due on July 15, so raising priority.

#6 Updated by intrigeri over 2 years ago

  • Priority changed from High to Normal

#8 Updated by anonym over 2 years ago

  • Target version changed from Tails_1.7 to Tails_1.8

#9 Updated by intrigeri over 2 years ago

  • Parent task deleted (#5571)

#10 Updated by intrigeri over 2 years ago

  • Parent task set to #5571

#13 Updated by intrigeri over 2 years ago

  • Target version changed from Tails_1.8 to Tails_2.2

Postponing to after January, since times will be crazy until then.

#14 Updated by anonym about 2 years ago

  • Target version changed from Tails_2.2 to Tails_2.3

I'll give this one some more attention in March.

#15 Updated by anonym almost 2 years ago

  • Target version changed from Tails_2.3 to Tails_2.4

#16 Updated by anonym almost 2 years ago

  • Target version changed from Tails_2.4 to Tails_2.5

#17 Updated by intrigeri almost 2 years ago

  • Target version changed from Tails_2.5 to Tails_2.7

#18 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_2.7 to Tails_2.9.1

#19 Updated by anonym over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (anonym)

See #5571#note-39 and the rest of that ticket.

tl;dr: we will stop using filesystem shares, so we don't need this any more.

Also available in: Atom PDF