Project

General

Profile

Bug #11253

See if we can upstream our VPN bits to immerda's puppet-tinc module

Added by bertagaz over 1 year ago. Updated 25 days ago.

Status:
Confirmed
Priority:
Normal
Assignee:
Category:
Infrastructure
Target version:
Start date:
03/17/2016
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Starter:
Affected tool:

Description

While deploying our monitoring setup, we developed some manifests to handle a Tinc VPN. Immerda has a puppet module for that, but it would need to be adapted to fit our needs. So we should first check if immerda's module is still maintained, and then check how we could modify so that we can get rid of this lines of code.

History

#1 Updated by intrigeri over 1 year ago

  • Subject changed from See if we can upstream our vpn bits to immerda's puppet-tinc module to See if we can upstream our VPN bits to immerda's puppet-tinc module

#3 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_2.4 to Tails_2.5

#4 Updated by bertagaz over 1 year ago

  • Target version changed from Tails_2.5 to Tails_2.6

Probably won't have time to work on that before.

#5 Updated by anonym about 1 year ago

  • Target version changed from Tails_2.6 to Tails_2.7

#6 Updated by bertagaz about 1 year ago

  • Target version changed from Tails_2.7 to Tails_2.9.1

#7 Updated by anonym 12 months ago

  • Target version changed from Tails_2.9.1 to Tails 2.10

#8 Updated by intrigeri 12 months ago

  • Target version changed from Tails 2.10 to Tails_2.11

#9 Updated by bertagaz 9 months ago

  • Target version changed from Tails_2.11 to Tails_2.12

#10 Updated by bertagaz 9 months ago

  • Target version changed from Tails_2.12 to Tails_3.0

#11 Updated by bertagaz 8 months ago

  • Target version changed from Tails_3.0 to Tails_3.1

#12 Updated by intrigeri 5 months ago

  • Target version changed from Tails_3.1 to Tails_3.2

Please focus on our CI ISO builds robustness for now. I guess this + RM'ing will be enough to keep you plenty busy :)

#13 Updated by bertagaz 4 months ago

  • Target version changed from Tails_3.2 to Tails_3.3

#14 Updated by bertagaz about 2 months ago

  • Target version changed from Tails_3.3 to Tails_3.5

Realistically reschedule for 3.4.

#15 Updated by bertagaz 25 days ago

  • Target version changed from Tails_3.5 to Tails_3.6

Also available in: Atom PDF