Project

General

Profile

Bug #11273

clean up libdvd-pkg build files

Added by blank over 1 year ago. Updated 8 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
03/21/2016
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
bugfix/11273-cleanup-usr-src-libdvd-pkg
Type of work:
Code
Blueprint:
Easy:
No
Affected tool:

Description

/usr/src/libdvd-pkg can be deleted after building and installing the libdvdcss2 package


Related issues

Blocks Tails - Feature #5630: Reproducible builds In Progress 09/23/2015

Associated revisions

Revision 0d2c5a7c
Added by anonym over 1 year ago

Merge branch 'bugfix/11273-cleanup-usr-src-libdvd-pkg' into stable

Fix-committed: #11273

Revision b79b3246 (diff)
Added by intrigeri 6 months ago

Clean up libdvd-pkg build files, again (Closes: #11273).

This cleanup operation was mistakenly removed in
c4e8744ac8ec3386cc82f03dff334885e018cb2f.

History

#1 Updated by intrigeri over 1 year ago

  • Assignee set to hybridwipe

hybridwipe, can you please take a look?

#2 Updated by hybridwipe over 1 year ago

  • Feature Branch set to bugfix/11273-cleanup-usr-src-libdvd-pkg
  • Easy set to Yes

intrigeri wrote:

hybridwipe, can you please take a look?

Sure:
https://git-tails.immerda.ch/hybridwipe/tails/?h=bugfix%2F11273-cleanup-usr-src-libdvd-pkg

#3 Updated by intrigeri over 1 year ago

  • Assignee changed from hybridwipe to anonym
  • Target version set to Tails_2.3
  • QA Check set to Ready for QA
  • Easy changed from Yes to No

#4 Updated by anonym over 1 year ago

  • Status changed from New to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

Thanks for the contribution! I've merged a version of this branch rebased on stable, since the submitted branch was based on devel. In general, please base bugfixes on stable.

#5 Updated by anonym over 1 year ago

  • Status changed from Fix committed to Resolved

#6 Updated by z 8 months ago

cleanup line was removed in https://labs.riseup.net/code/projects/tails/repository/revisions/c4e8744ac8ec3386cc82f03dff334885e018cb2f

/usr/src/libdvd-pkg is back in tails 2.10

cleaning up saves a minuscule amount of IUK/ISO file size.

#7 Updated by intrigeri 6 months ago

Also available in: Atom PDF