Project

General

Profile

Feature #11791

Bug #10950: Bring gnome-sound-recorder back

Update documentation to mention GNOME Sound Recorder

Added by intrigeri about 2 years ago. Updated over 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/12/2016
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
doc/10950-sound-recorder
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

git grep -w -i audacity -- wiki/src/**/*.mdwn wiki/src/**/*.html should point to the places that might need an update.


Related issues

Blocks Tails - Feature #12432: Technical writing core work 2017Q2 Resolved 04/07/2017

History

#1 Updated by intrigeri about 2 years ago

  • Target version set to Tails_2.9.1

(Hoping that #11780 will be fixed in time for 2.8.)

#2 Updated by sajolida almost 2 years ago

  • Target version changed from Tails_2.9.1 to Tails 2.10

#3 Updated by sajolida almost 2 years ago

  • Assignee deleted (sajolida)

#4 Updated by intrigeri almost 2 years ago

  • Target version changed from Tails 2.10 to Tails_2.12

#5 Updated by sajolida over 1 year ago

  • Assignee set to sajolida

#6 Updated by sajolida over 1 year ago

#7 Updated by sajolida over 1 year ago

  • Assignee deleted (sajolida)
  • QA Check set to Ready for QA
  • Feature Branch set to doc/10950-sound-recorder

I'm not sure who should review that but that's quite simple so I think that anonym could do it without much trouble.

#8 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to In Progress
  • Assignee set to anonym
  • Target version changed from Tails_2.12 to Tails_3.0~rc1

Looks like it's been missed during the 2.12 cycle => assigning to the 2.12 RM.

#9 Updated by anonym over 1 year ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

Note that this branch is already merged into stable (but didn't end up in Tails 2.12) -- it was part of doc/12446-2.12-release-notes, and when I review'n'merged it I thought these docs looked good. So => closing

#10 Updated by intrigeri over 1 year ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF