Project

General

Profile

Feature #12036

Feature #12035: Donation campaign 2017

Clarify requirements and process to get donation receipts

Added by sajolida 12 months ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Low
Assignee:
Category:
Fundraising
Target version:
Start date:
12/16/2016
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

The process through Zwiebelfreunde is quite complex and described on their website in German:

https://www.torservers.net/wiki/verein/spendenbescheinigung

It would be good to add this to our donation process in English and translated.

We have notes about this in the accounting repo: administrativa/Zwiebelfreunde/donation_receipts_info.mdwn.

Could be a goal to integrate this before the donation campaign in 2017 :)


Related issues

Related to Tails - Feature #12155: Add "Purpose of transfer" to the donation page bank transfer section Resolved 01/19/2017

History

#1 Updated by u 8 months ago

  • Assignee set to u

As mentioned in https://mailman.boum.org/pipermail/tails-testers/2017-March/000676.html

For larger donations it would also be interesting to get information
about the possibility of a tax refund (because Zwiebelfreunde is
registered as a not-for-profit in Germany). I think the old donation
pages mentioned that one needs to contact Zwiebelfreunde for this.

We have this for the PayPal donation to Riseup ("All donations are
tax-deductible to the full extent permitted by law.") and initially had
this for Zwiebelfreunde as well (before we removed the "Euro"/"Dollar"
switch and this information disappeared since then.

.. I think this should be added to the donation page indeed.

#2 Updated by u 8 months ago

  • Related to Feature #12155: Add "Purpose of transfer" to the donation page bank transfer section added

#3 Updated by u 7 months ago

This will likely need to be modified to match the new status.

#4 Updated by u 7 months ago

  • Type of work changed from Website to Wait

I've sent an email to them and am waiting for their reply.

#6 Updated by u 3 months ago

  • Target version changed from 2017 to Tails_3.3

#7 Updated by u 2 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

I've started this discussion with CCT and already received an answer. I will try to encode this answer in our fundraising documents for further reference.
We might need to decide how to encode this in our website/tell donors about it.

#8 Updated by u 2 months ago

  • Type of work changed from Wait to Communicate

#9 Updated by u about 1 month ago

  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100

We've linked to the corresponding page at CCT: https://techcultivation.org/donate.html

Their statement is the following:


The Center for the Cultivation of Technology is a German charity, which means that donations to our projects are tax-deductible across Europe. 

For Germany, you can download a general donation receipt that together with your bank statement is sufficient to claim taxes on donations up to 200€. 

For other European countries and larger donations, we're happy to provide individual donation receipts and work with you on their recognition. For that, please send us your full name and postal address and the date of your transaction to donate@techcultivation.org.

I will add this info to our fundraising repo.

Also available in: Atom PDF