Project

General

Profile

Feature #12284

Deal with January 2017 false positive scenarios

Added by anonym over 1 year ago. Updated about 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
03/04/2017
Due date:
03/10/2017
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288).

(Jenkins is already cleaning up the January results, so that month won't be complete. Whatever.)


Related issues

Blocks Tails - Bug #11816: Test suite often freezes after clicking "Login" in the Greeter Resolved 09/20/2016
Blocks Tails - Feature #12536: Have the devel branch based on Stretch Resolved 05/11/2017

History

#1 Updated by intrigeri over 1 year ago

  • Blocks Bug #11816: Test suite often freezes after clicking "Login" in the Greeter added

#2 Updated by anonym over 1 year ago

Now that we are close to 3.0 and feature/stretch being merged, let's down-prioritize new robustness issues in stable and devel in the sense that we ignore the issue unless we find proof that it also affects feature/stretch. This might mean that we ignore an issue that actually affects feature/stretch but isn't visible due to something breaking earlier in the affected tests, but let's prefer that risk over identifying and tracking issues that don't affect Tails after Jessie.

#3 Updated by anonym about 1 year ago

  • Target version changed from Tails_2.12 to Tails_3.0

#4 Updated by intrigeri about 1 year ago

  • Target version changed from Tails_3.0 to Tails_3.0~rc1

#5 Updated by intrigeri about 1 year ago

#6 Updated by anonym about 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (anonym)

This might have been relevant if done before the March Stretch sprint.

Also available in: Atom PDF