Project

General

Profile

Feature #12287

Deal with April 2017 false positive scenarios

Added by anonym over 1 year ago. Updated over 1 year ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
04/05/2017
Due date:
05/05/2017
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288).

History

#1 Updated by anonym over 1 year ago

  • Category set to Continuous Integration

#2 Updated by anonym over 1 year ago

Now that we are close to 3.0 and feature/stretch being merged, let's down-prioritize new robustness issues in stable and devel in the sense that we ignore the issue unless we find proof that it also affects feature/stretch. This might mean that we ignore an issue that actually affects feature/stretch but isn't visible due to something breaking earlier in the affected tests, but let's prefer that risk over identifying and tracking issues that don't affect Tails after Jessie.

#3 Updated by intrigeri over 1 year ago

  • Target version changed from Tails_3.0 to Tails_3.0~rc1

#4 Updated by intrigeri over 1 year ago

Whenever you do this work, it would be very nice to look for issues I've listed on #11983: knowing whether we also see them on feature/stretch would help a lot evaluate the impact of #5630.

#5 Updated by intrigeri over 1 year ago

#6 Updated by anonym over 1 year ago

Also look at feature/5630-deterministic-builds.

#7 Updated by intrigeri over 1 year ago

  • Blocks deleted (Feature #12536: Have the devel branch based on Stretch)

#8 Updated by intrigeri over 1 year ago

  • Status changed from Confirmed to Rejected
  • Assignee deleted (anonym)

I lost the feature/stretch data by mistake.

Also available in: Atom PDF