Project

General

Profile

Feature #12290

Deal with July 2017 false positive scenarios

Added by anonym 9 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
07/05/2017
Due date:
08/05/2017
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288).


Related issues

Blocks Tails - Feature #12291: Deal with August 2017 false positive scenarios Resolved 08/05/2017 09/05/2017
Blocks Tails - Feature #13240: Core work 2017Q4: Test suite maintenance Confirmed 06/29/2017

History

#1 Updated by anonym 9 months ago

  • Category set to Continuous Integration

#2 Updated by bertagaz 4 months ago

  • Target version changed from Tails_3.1 to Tails_3.2

#3 Updated by intrigeri 3 months ago

  • Blocks Feature #12291: Deal with August 2017 false positive scenarios added

#4 Updated by intrigeri 3 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

Hi! I'd like to do #12291 ASAP but I would waste some time if I do it before we complete #12290. I see that you've tagged failures in Jenkins for the stable & devel branches until the end of July, so: what's left to do? ETA? Want me to take care of it?

#5 Updated by intrigeri 3 months ago

intrigeri wrote:

Hi! I'd like to do #12291 ASAP but I would waste some time if I do it before we complete #12290. I see that you've tagged failures in Jenkins for the stable & devel branches until the end of July, so: what's left to do? ETA? Want me to take care of it?

Ping?

#6 Updated by anonym 3 months ago

  • Target version changed from Tails_3.2 to Tails_3.3

#7 Updated by intrigeri 2 months ago

  • Blocks Feature #13240: Core work 2017Q4: Test suite maintenance added

#8 Updated by bertagaz 2 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 10 to 100

intrigeri wrote:

Ping?

Soooooorry. There was some errors not yet tracked I wanted to double check. There has been network failures with the hidden service keyserver in July (and a bit in August), but since then it seems to have disappeared. So I think we're good, and you can proceed. If that's really too late, feel free to reassign the August checks to me. Closing this one.

#9 Updated by intrigeri 2 months ago

Thanks! :)

#10 Updated by intrigeri 2 months ago

bertagaz wrote:

There was some errors not yet tracked I wanted to double check. There has been network failures with the hidden service keyserver

Note that we're not using the hidden service since #12211.

in July (and a bit in August), but since then it seems to have disappeared.

I saw at least one of those near the end of August, so this is now tracked on #14770.

Also available in: Atom PDF