Project

General

Profile

Feature #12291

Deal with August 2017 false positive scenarios

Added by anonym 8 months ago. Updated 13 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
Continuous Integration
Target version:
Start date:
08/05/2017
Due date:
09/05/2017
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Easy:
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288).


Related issues

Blocked by Tails - Feature #12290: Deal with July 2017 false positive scenarios Resolved 07/05/2017 08/05/2017
Blocks Tails - Feature #13240: Core work 2017Q4: Test suite maintenance Confirmed 06/29/2017
Blocks Tails - Feature #12292: Deal with September 2017 false positive scenarios Confirmed 09/05/2017 10/05/2017

History

#1 Updated by anonym 8 months ago

  • Category set to Continuous Integration

#2 Updated by intrigeri about 2 months ago

  • Blocked by Feature #12290: Deal with July 2017 false positive scenarios added

#3 Updated by intrigeri 28 days ago

  • Target version changed from Tails_3.2 to Tails_3.3

I've been waiting for an ETA on #12290 since 17 days, got promised a fast answer 11 days ago. I'll take it easy too.

#4 Updated by intrigeri 14 days ago

  • Blocks Feature #13240: Core work 2017Q4: Test suite maintenance added

#5 Updated by intrigeri 13 days ago

  • Blocks Feature #12292: Deal with September 2017 false positive scenarios added

#6 Updated by intrigeri 13 days ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Done, sent report to the CI team. FTR the whole thing took me 1:45 hours.

Also available in: Atom PDF