Project

General

Profile

Feature #12293

Deal with October 2017 false positive scenarios

Added by anonym over 1 year ago. Updated 7 months ago.

Status:
Rejected
Priority:
Normal
Assignee:
Category:
Continuous Integration
Target version:
Start date:
10/05/2017
Due date:
11/05/2017
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

As defined in #10993, check is there are still some of them and tag them as fragile if any (see #10288).

History

#1 Updated by anonym over 1 year ago

  • Category set to Continuous Integration

#2 Updated by intrigeri 10 months ago

  • Blocked by Feature #12292: Deal with September 2017 false positive scenarios added

#3 Updated by intrigeri 9 months ago

Lots of failure on the devel branch are caused by #14874 => please avoid filing a duplicate :)

#4 Updated by anonym 8 months ago

  • Target version changed from Tails_3.3 to Tails_3.5

#5 Updated by intrigeri 8 months ago

  • Blocks Feature #12294: Deal with November 2017 false positive scenarios added

#6 Updated by intrigeri 7 months ago

  • Blocks deleted (Feature #12294: Deal with November 2017 false positive scenarios)

#7 Updated by intrigeri 7 months ago

  • Blocked by deleted (Feature #12292: Deal with September 2017 false positive scenarios)

#8 Updated by intrigeri 7 months ago

  • Status changed from Confirmed to Rejected

IIRC we've decided a month ago to give up.

Also available in: Atom PDF