Project

General

Profile

Bug #12307

devel branch lacks virtualbox-guest-x11

Added by intrigeri 7 months ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Virtualization
Target version:
Start date:
03/08/2017
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
bugfix/12307-virtualbox-backport
Type of work:
Code
Blueprint:
Easy:
Affected tool:

Description

Without this package, both 32-bit and 64-bit guests work for me, but display is limited to 1024x768.


Related issues

Related to Tails - Bug #12298: Can't build the devel branch due to virtualbox-guest-dkms incompatibility with Linux 4.9 Resolved 03/05/2017

Associated revisions

Revision 56d117f5 (diff)
Added by intrigeri 7 months ago

Enable the bugfix-12307-virtualbox-backport APT overlay (refs: #12307).

Revision 2cfb7115 (diff)
Added by intrigeri 7 months ago

Install virtualbox-* 5.1.14-dfsg-3~bpo8+1 from our custom APT repository (refs: #12307).

Revision 6732b675 (diff)
Added by intrigeri 7 months ago

Revert "Don't install virtualbox-guest-x11 (refs: #12307)."

This reverts commit 1fe3bb4bbcefbc2308b716247b2971f3b8b7fb4f.

Revision 55bde100
Added by anonym 6 months ago

Merge remote-tracking branch 'origin/bugfix/12307-virtualbox-backport' into devel

Fix-committed: #12307

History

#1 Updated by intrigeri 7 months ago

  • Related to Bug #12298: Can't build the devel branch due to virtualbox-guest-dkms incompatibility with Linux 4.9 added

#2 Updated by intrigeri 7 months ago

  • Description updated (diff)
  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

Asked the maintainer to push his backport to the packaging Git repo.

#3 Updated by intrigeri 7 months ago

  • Feature Branch set to bugfix/12307-virtualbox-backport

#4 Updated by intrigeri 7 months ago

  • Assignee changed from intrigeri to anonym
  • % Done changed from 10 to 50
  • QA Check set to Ready for QA

Packages list confirms we install the expected packages. Only unrelated test failures.

#5 Updated by anonym 6 months ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 50 to 100
  • QA Check changed from Ready for QA to Pass

32-bit Tails has clipboard sharing again!

#6 Updated by anonym 5 months ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF