Project

General

Profile

Feature #12331

Consider adding Dvorak in the default keyboard layout option list in the greeter

Added by goupille 8 months ago. Updated 5 months ago.

Status:
Rejected
Priority:
Low
Assignee:
-
Category:
-
Target version:
-
Start date:
03/13/2017
Due date:
% Done:

0%

QA Check:
Info Needed
Feature Branch:
Type of work:
Research
Blueprint:
Easy:
Affected tool:
Greeter

Description

based on a user advice, Dvorak keyboard layout should be add in the greeter keyboard layout list

History

#1 Updated by elouann 6 months ago

  • Status changed from New to Confirmed
  • Affected tool set to Greeter

#2 Updated by intrigeri 6 months ago

  • Status changed from Confirmed to New
  • Assignee set to elouann
  • QA Check set to Info Needed

I don't understand what's "the default keyboard layout option list" in the context of the new Greeter that's included since a while Tails 3.0 betas/RCs: we don't have any short list of keyboard layouts anymore, only the big, complete list, that includes dozens of Dvorak keyboard layouts, equally ranked with all others.

elouann/goupille, please clarify what this is about and what should be done in your opinion.

#3 Updated by u 5 months ago

  • Assignee changed from elouann to goupille

Ping @ help desk about this.

#4 Updated by goupille 5 months ago

  • Status changed from New to Rejected
  • Assignee deleted (goupille)

IIRC, the user complained about tails 2.x greeter. I think that it is not relevant anymore with the new greeter.

Also available in: Atom PDF