Project

General

Profile

Bug #12483

Update po_translatable_pages for Tails 4.0

Added by sajolida 6 months ago.

Status:
Confirmed
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/26/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Website
Blueprint:
Easy:
Affected tool:

Description

On each release n of Tails 3.0, 4.0, etc. po_translatable_pages should be
updated to disable translations of news/version_*, news/test_*, and
security/Numerous_security_holes_in_* for release n-2.

Also create a ticket for Tails 5.0.

Also available in: Atom PDF