Project

General

Profile

Bug #12541

Feature #5630: Reproducible builds

isobuilders memory check keeps switching between OK and WARNING since the switch to Vagrant

Added by intrigeri 4 months ago. Updated 4 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Continuous Integration
Target version:
Start date:
05/16/2017
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Easy:
Affected tool:

Description

This makes icinga2's email and dashboard too noisy. Please check if these are false positives, and if they are then adjust checks; if they are not please fix the problem. Thanks!

History

#1 Updated by bertagaz 4 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 50

intrigeri wrote:

This makes icinga2's email and dashboard too noisy. Please check if these are false positives, and if they are then adjust checks; if they are not please fix the problem. Thanks!

Lowered the check limits again and deployed. Let see how it goes for a few days.

#2 Updated by bertagaz 4 months ago

  • Target version changed from Tails_3.0~rc1 to Tails_3.0

#3 Updated by bertagaz 4 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (bertagaz)
  • % Done changed from 50 to 100
  • QA Check set to Pass

No new notifications since almost one week, which is when I lowered the check. Let's consider this done.

Also available in: Atom PDF