Project

General

Profile

Bug #12549

GNOME speaker tests are always silent

Added by anonym about 1 year ago. Updated about 1 year ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Hardware support
Target version:
Start date:
05/16/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

In System Tools > Settings > Sound > Test Speakers pressing any of the "Test" buttons produce no sounds despite sound otherwise working. This could confuse users trying to debug sounds issues. When I start gnome-control-center from a terminal, nothing is logged to std{out,err}, and I see nothing in the journal. I'm wondering if the audio files used for the test simply are missing because we don't install the relevant GNOME Debian package.

Associated revisions

Revision bbd006c3 (diff)
Added by intrigeri about 1 year ago

Fix the "Test speakers" functionality by installing missing packages (Fix-committed: #12549).

History

#1 Updated by intrigeri about 1 year ago

  • Category set to Hardware support
  • Assignee set to intrigeri

#2 Updated by intrigeri about 1 year ago

  • Status changed from Confirmed to Fix committed
  • % Done changed from 0 to 100

#3 Updated by intrigeri about 1 year ago

  • Assignee deleted (intrigeri)

#4 Updated by intrigeri about 1 year ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF