Project

General

Profile

Feature #12711

Feature #12708: Prepare our 2018Q2 → 2019Q1 budget

Zoom into potential issues wrt. our 2018Q2 → 2019Q1 budget forecasting

Added by intrigeri about 1 year ago. Updated 5 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
06/15/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
doc/roles-2018, fundraising.git:budget/2018.mdwn
Type of work:
Communicate
Blueprint:
Starter:
Affected tool:

Description

See the "December" section of the budget forecasting process doc. This must be started in December, and completed by the end of the calendar year.

sajolida will follow what I do and shout if needed.


Related issues

Blocked by Tails - Feature #12710: Gather data and feelings for our 2018Q2 → 2019Q1 budget forecasting Resolved 06/15/2017

History

#1 Updated by intrigeri about 1 year ago

  • Blocked by Feature #12710: Gather data and feelings for our 2018Q2 → 2019Q1 budget forecasting added

#2 Updated by intrigeri about 1 year ago

  • Blocks Feature #12712: Sanity check the big picture of our 2018Q2 → 2019Q1 budget forecasting and make it work for teams and individuals added

#3 Updated by intrigeri about 1 year ago

  • Assignee set to intrigeri

#4 Updated by intrigeri 11 months ago

  • Description updated (diff)

#5 Updated by intrigeri 7 months ago

  • Feature Branch set to doc/roles-2018, fundraising.git:budget/2018.mdwn

#6 Updated by intrigeri 7 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

Noticed 3 potential issues, reported them on the fundraising list, initiated discussion about 2 of them with the affected people and requested help from my fundraising team-mates regarding the last one.

#7 Updated by intrigeri 6 months ago

  • Assignee changed from intrigeri to sajolida
  • % Done changed from 10 to 50

I'm done with 2 of these 3 potential issues. I cannot handle the last one myself.

#8 Updated by anonym 6 months ago

  • Target version changed from Tails_3.5 to Tails_3.6

#9 Updated by intrigeri 5 months ago

  • Blocks deleted (Feature #12712: Sanity check the big picture of our 2018Q2 → 2019Q1 budget forecasting and make it work for teams and individuals)

#10 Updated by sajolida 5 months ago

  • Status changed from In Progress to Resolved

This is done I think since we sent a budget proposal already.

#11 Updated by intrigeri 5 months ago

  • % Done changed from 50 to 100

sajolida wrote:

This is done I think since we sent a budget proposal already.

Well, even though it was not possible to wait for the remaining issue to be resolved before we sent a proposal: that issue is still a thing and it should be addressed somehow. I'm fine with closing this ticket assuming you're tracking this elsewhere.

#12 Updated by sajolida 5 months ago

Next step for me: dig out of my mailbox what this mysterious last issue is about...

Also available in: Atom PDF