Project

General

Profile

Bug #12837

Feature #9796: HTTPS mirrors

Drop HTTP mirrors

Added by u 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
06/21/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Easy:
Affected tool:

History

#1 Updated by u 3 months ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#2 Updated by intrigeri 3 months ago

Looks goot to me, I've adjusted bin/stats accordingly, and double-checked that all mirrors from the DNS pool are still enabled (had to re-enable one to make this hold true).

Now, I wonder: why did you since add a non-HTTPS mirror to spare.json?

#3 Updated by u 3 months ago

intrigeri wrote:

Looks goot to me, I've adjusted bin/stats accordingly, and double-checked that all mirrors from the DNS pool are still enabled (had to re-enable one to make this hold true).

Now, I wonder: why did you since add a non-HTTPS mirror to spare.json?

I deleted that one now.

Also available in: Atom PDF