Project

General

Profile

Bug #13341

Avoid use of inline in doc/first_steps/upgrade

Added by xin 3 months ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
07/01/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
xin:fix_inline_problem
Type of work:
Website
Blueprint:
Easy:
Affected tool:

Description

I found a way to avoid use of inline in doc/first_steps/upgrade page (see #12246): I replace inline imbrication by a link to a page who show the latest news/version_*.

This solution works in my computer, this page is translatable in all languages without bug. And in bonus it remove a step at each release, no need to update stable_amd64_release_notes anymore.


Related issues

Related to Tails - Bug #12246: Untranslatable parts of documentation due to inline errors Confirmed 02/17/2017
Blocks Tails - Feature #13423: Core work 2017Q3: Technical writing Confirmed 07/05/2017

History

#1 Updated by xin 3 months ago

  • Related to Bug #12246: Untranslatable parts of documentation due to inline errors added

#2 Updated by sajolida 3 months ago

  • Target version set to Tails_3.1

#3 Updated by sajolida 3 months ago

#4 Updated by sajolida about 2 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • % Done changed from 10 to 100
  • QA Check deleted (Ready for QA)

Nice trick! I didn't know about the minus sign in sort.

Also available in: Atom PDF