Project

General

Profile

Feature #14466

Feature #14468: Add VeraCrypt support to Tails

Feature #14464: Add VeraCrypt support to GNOME Files

Review VeraCrypt support in GNOME Files

Added by segfault about 1 year ago. Updated about 2 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Target version:
Start date:
08/28/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

History

#1 Updated by segfault about 1 year ago

  • Target version changed from SponsorW_2017 to Tails_3.9

#2 Updated by segfault 8 months ago

Will be resolved by #15224 and #15225.

#3 Updated by intrigeri 3 months ago

  • Assignee changed from anonym to intrigeri

#4 Updated by intrigeri 3 months ago

  • Assignee changed from intrigeri to segfault
  • QA Check set to Info Needed

segfault, please reassign to me once it's the right time to review this, and add pointers to the stuff to be reviewed. Thanks!

#5 Updated by intrigeri about 2 months ago

  • Priority changed from Normal to High

Ping?

#6 Updated by segfault about 2 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (segfault)
  • QA Check deleted (Info Needed)

intrigeri wrote:

Ping?

This ticket was about reviewing all of my work to make VeraCrypt support work in GNOME Files. That's all of GTK, GVfs, and GNOME Shell patches. That doesn't have to be reviewed anymore, since it was already submitted upstream.

#7 Updated by intrigeri about 2 months ago

This ticket was about reviewing all of my work to make VeraCrypt support work in GNOME Files. That's all of GTK, GVfs, and GNOME Shell patches. That doesn't have to be reviewed anymore, since it was already submitted upstream.

OK, thanks for clarifying!

Also available in: Atom PDF