Project

General

Profile

Feature #14502

Ensure the output of the Strategic Planning session (Tails Summit 2017) is discussed

Added by intrigeri about 1 year ago. Updated 3 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
Start date:
08/30/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Communicate

Description

This is about:

  • Consensus & tensions identified in "b. Identify consensus & contradictions"
  • Everything in the "Output" section of the meeting notes

Let's try to tackle at least one of the items there during each monthly meeting.
I'll set up something so that we don't forget about it.

Associated revisions

Revision 0064d830 (diff)
Added by intrigeri 8 months ago

Set up a process to discuss Strategic planning (refs: #14502)

History

#1 Updated by intrigeri about 1 year ago

  • Description updated (diff)

#2 Updated by intrigeri 11 months ago

  • Target version changed from Tails_3.3 to Tails_3.5

I had to take over some work so let's postpone this.

#3 Updated by intrigeri 10 months ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

intrigeri wrote:

This is about:

  • Consensus & tensions identified in "b. Identify consensus & contradictions"

I don't think it's worth discussing the ones that were consensual at the summit, given the huge majority of people who attend our monthly meetings were there. I don't think the only item on the list of "tensions" is suitable for a public online meeting and I doubt we'll manage to discuss it over email, so I've tentatively added it to the 2018 summit agenda and we'll see if that's something we want to discuss further.

  • Everything in the "Output" section of the meeting notes

Requested permission to publish this on a blueprint. Deadline = end of the year, so I'll come back to it in January.

#4 Updated by intrigeri 9 months ago

Deadline postponed to 2018-01-15.

#5 Updated by intrigeri 8 months ago

  • Target version changed from Tails_3.5 to Tails_3.6
  • % Done changed from 10 to 20
  • Feature Branch set to https://tails.boum.org/blueprint/strategic_planning/
  • Type of work changed from Discuss to Communicate

Next step is to ensure we discuss one of these topics from time to time at the contributors meeting. I'll think about it later.

#6 Updated by intrigeri 7 months ago

  • Feature Branch deleted (https://tails.boum.org/blueprint/strategic_planning/)
  • Blueprint set to https://tails.boum.org/blueprint/strategic_planning/

#7 Updated by intrigeri 7 months ago

  • Target version changed from Tails_3.6 to Tails_3.7

Added one such discussion topic to the March meeting agenda. Let's see how it goes!

#8 Updated by intrigeri 7 months ago

intrigeri wrote:

Added one such discussion topic to the March meeting agenda. Let's see how it goes!

That was a pretty easy one and it went fine. I'll do it again for next meeting!

#9 Updated by intrigeri 6 months ago

  • Target version changed from Tails_3.7 to Tails_3.8

I failed to prepare this for the April meeting and anyway, due to scheduling confusion we were not enough people there to make decisions on such topics. I won't be able to attend the May meeting so next step is: ensure we have a topic to discuss at the June meeting.

#10 Updated by intrigeri 4 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

intrigeri wrote:

next step is: ensure we have a topic to discuss at the June meeting.

Added such a topic to the agenda. Next step: ensure we discuss strategic planning at the summit.

#11 Updated by intrigeri 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 20 to 100

Added another topic to the July meeting agenda and the broader topic to the summit agenda (details to be refined) => I think I'm done with what I committed to do at the summit last year.

Also available in: Atom PDF