Project

General

Profile

Feature #14533

Feature #14548: Fix issues identified in the expert review done by jaster on our installation instructions

Feature #15130: Restructure our support page and content

Cross-reference /support/known_issues and /support/faq

Added by sajolida about 1 year ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
08/30/2017
Due date:
% Done:

0%

QA Check:
Pass
Feature Branch:
doc/14533-known-issues-vs-faq
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Associated revisions

Revision 8dd647bc
Added by sajolida 7 months ago

Merge branch 'doc/14533-known-issues-vs-faq' (Closes: #14533)

History

#1 Updated by sajolida about 1 year ago

  • Target version changed from Tails_3.2 to Tails_3.3

#2 Updated by sajolida 10 months ago

  • Target version changed from Tails_3.3 to Tails_3.5

#3 Updated by sajolida 9 months ago

  • Related to Feature #15130: Restructure our support page and content added

#4 Updated by anonym 8 months ago

  • Target version changed from Tails_3.5 to Tails_3.6

#5 Updated by sajolida 7 months ago

  • Assignee changed from sajolida to cbrownstein
  • Parent task set to #15130
  • QA Check set to Ready for QA
  • Feature Branch set to doc/14533-known-issues-vs-faq

Cody: Do you want to have a look?

This ticket was created before #15130 but it's really a part of the same effort.

I'm not explaining on each page what the page itself is about because it felt dumb. People will see that quickly from the table of content I think. I'm only explaining what other pages are about.

#6 Updated by cbrownstein 7 months ago

  • Assignee changed from cbrownstein to sajolida
  • QA Check changed from Ready for QA to Pass

Looks good. However, I have one nitpicky suggestion that can freely be disregarded:

/support/known_issues.mdwn

Instead of "For more generic questions about Tails..." say, "For more general questions about Tails...."

"Generic" → "not unique." For example, rebooting is a generic way to fix many computer problems.
"General" → "not specific." For example, as a general rule, one should not assume that an unencrypted email cannot be read by others.

I think by definition, a FAQ contains unique questions; but might not contain the answer to a specific question.

Again, nitpicky. :-)

#7 Updated by sajolida 7 months ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (sajolida)

Thanks for the fix. These are the things that are especially challenging for me as I'm not a native speaker.

I applied your fix and merged.

Also available in: Atom PDF