Project

General

Profile

Feature #14558

Feature #12035: Donation campaign 2017

Analyze donations from the 2017 campaign

Added by u about 1 year ago. Updated about 2 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
10/20/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Affected tool:

Description

using Sajolida's spreadsheet sent on aug 30th 2017.

  • Donors from 2016 who donated again in 2017.

Subtasks

Feature #14872: Use Matomo to analyze the 2017 donation campaignResolved

History

#1 Updated by BitingBird about 1 year ago

  • Target version set to 2018

#2 Updated by BitingBird about 1 year ago

  • Subject changed from Analyze Donations from this year's campaign to Analyze Donations from the 2017 campaign

#3 Updated by sajolida about 1 year ago

  • Private changed from Yes to No

I don't think this has to be private.

#4 Updated by sajolida 11 months ago

  • Subject changed from Analyze Donations from the 2017 campaign to Analyze donations from the 2017 campaign

I could do that one myself if you prefer. Since I did the analysis from last year already...

#5 Updated by intrigeri 11 months ago

I could do that one myself if you prefer. Since I did the analysis from last year already...

Bonus points if the methodology gets documented and easier for other people to apply :)

#6 Updated by u 11 months ago

  • Assignee changed from u to sajolida

sajolida wrote:

I could do that one myself if you prefer. Since I did the analysis from last year already...

That would be super awesome. If I can help.. with reviews, text, proofreading or whatever, I'm here.

#7 Updated by u 11 months ago

Launched campaign on October 18th:

- changed our donation page a bit
- merged the banner

On October 20th:

- published 1st blogpost
- tweeted about it

#8 Updated by sajolida 11 months ago

  • Description updated (diff)

#9 Updated by sajolida 4 months ago

  • Target version changed from 2018 to Tails_3.8

#10 Updated by sajolida 3 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#12 Updated by sajolida about 2 months ago

  • Status changed from Confirmed to Resolved

Also available in: Atom PDF