Project

General

Profile

Feature #14563

Feature #12035: Donation campaign 2017

Ask people who advertised our donation campaign last year to do it again.

Added by u about 2 months ago. Updated 1 day ago.

Status:
Rejected
Priority:
Normal
Assignee:
-
Category:
Fundraising
Target version:
Start date:
08/30/2017
Due date:
% Done:

0%

QA Check:
Info Needed
Feature Branch:
Type of work:
Communicate
Blueprint:
Easy:
Affected tool:

History

#1 Updated by BitingBird about 2 months ago

  • Target version set to 2017

#2 Updated by u 28 days ago

Who did?

I only remember that there was an article on

- LinuxFr
- that geb helped us

Anything else?

#3 Updated by u 13 days ago

  • Target version changed from 2017 to Tails_3.3

#4 Updated by u 7 days ago

  • Assignee changed from u to sajolida
  • QA Check set to Info Needed

Asking to sajolida directly now. I thought I had added you and intrigeri as watchers but either i forogot or you unwatched this. I could not find anything on search engines.
It was suggested to me to look at retweets, but honestly, people who retweeted us are likely to do that again without us having to poke them.

If there is no more input than this I will close this ticket as unapplicable.

#5 Updated by u 7 days ago

  • Status changed from Confirmed to Rejected

You know what, forget about it. Nobody really helped us it turns out, I don't even remember who suggested that I'd create this ticket and people who retweeted us can still do that.

#6 Updated by sajolida 1 day ago

  • Assignee deleted (sajolida)

Yeap. Full ack on this! Sorry for taking so long to answer. It was my gut feeling regarding this ticket already and I'm happy you came to the same conclusion.

Also available in: Atom PDF