Project

General

Profile

Bug #14590

Feature #14568: Additional Software Packages

Feature #14589: Write user documentation for Additional Software feature

Mentor and review user documentation for Additional Software feature

Added by u about 1 year ago. Updated about 1 month ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
09/04/2017
Due date:
05/01/2018
% Done:

0%

QA Check:
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Additional Software Packages

Description

This should happen before May 1st 2018. (B6)
This needs to happen so early because we still need to conduct a user testing session and give Alan time to fix bugs and remaining issues.

History

#1 Updated by u about 1 year ago

  • Description updated (diff)

#3 Updated by u about 1 year ago

  • Related to Feature #14589: Write user documentation for Additional Software feature added

#4 Updated by u about 1 year ago

  • Description updated (diff)
  • Due date changed from 07/15/2018 to 05/15/2018

#5 Updated by sajolida about 1 year ago

  • Target version changed from 2018 to Tails_3.7

I need that done for the user testing, so aiming at May 1 (but could be a bit late).

#6 Updated by u about 1 year ago

  • Description updated (diff)
  • Due date changed from 05/15/2018 to 05/01/2018

#7 Updated by emmapeel 5 months ago

  • Status changed from Confirmed to In Progress

#8 Updated by sajolida 5 months ago

  • Target version changed from Tails_3.7 to Tails_3.8

#9 Updated by sajolida 4 months ago

  • Parent task changed from #14568 to #14589

#10 Updated by sajolida 3 months ago

  • Target version changed from Tails_3.8 to Tails_3.9

#11 Updated by sajolida about 1 month ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)

I'm done with that!

Also available in: Atom PDF