Project

General

Profile

Feature #14604

Implement mirror weights

Added by u about 1 year ago. Updated about 1 year ago.

Status:
Duplicate
Priority:
Normal
Assignee:
-
Category:
-
Target version:
-
Start date:
09/05/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

Our mirror scripts to already take into account that mirrors can have weights. Those with higher weights are selected more often. We did not fully implement this in mirrors.json though and we should do that at some point.


Related issues

Duplicates Tails - Feature #12407: Ensure our mirror pool is ready for temporary surge of downloads In Progress 03/29/2017

History

#1 Updated by intrigeri about 1 year ago

  • Duplicates Feature #12407: Ensure our mirror pool is ready for temporary surge of downloads added

#2 Updated by intrigeri about 1 year ago

  • Status changed from Confirmed to Duplicate
  • Assignee deleted (u)
  • Target version deleted (2017)

Marking this as a duplicate of #12407, that I've reassigned to you. I've also set the closest target version to what I guessed you meant with "2017" ("2017" == on our roadmap for this year, which I believe is incorrect since we never decided that).

Thanks for jumping in!

Also available in: Atom PDF