Project

General

Profile

Feature #14711

Tell people to update the signing key on verification failure

Added by sajolida 5 months ago. Updated about 1 month ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Installation
Target version:
-
Start date:
09/23/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:
Installation Assistant


Related issues

Duplicates Tails - Bug #13634: explain somewhere that in some cases the signing key may have to be updated Confirmed 08/15/2017

History

#1 Updated by u about 1 month ago

The code lives here: https://git-tails.immerda.ch/tails/ and we want the installation instructions at https://tails.boum.org/install/ -> OpenPGP verification updated.

#2 Updated by u about 1 month ago

  • Status changed from Confirmed to Duplicate

This is actually a duplicate of #13634.

#3 Updated by u about 1 month ago

  • Related to Bug #13634: explain somewhere that in some cases the signing key may have to be updated added

#4 Updated by sajolida about 1 month ago

  • Related to deleted (Bug #13634: explain somewhere that in some cases the signing key may have to be updated)

#5 Updated by sajolida about 1 month ago

  • Duplicates Bug #13634: explain somewhere that in some cases the signing key may have to be updated added

Also available in: Atom PDF