Project

General

Profile

Bug #14732

add diskspace to isobuilder1-4

Added by groente 18 days ago. Updated 17 days ago.

Status:
Resolved
Priority:
Elevated
Assignee:
Category:
Infrastructure
Target version:
Start date:
09/28/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Easy:
Affected tool:

Description

the isobuilders are running low on diskspace and i can't see any non-essentials eating up significant amounts of diskspace, so i'm tempted to give them all 1gb extra on vg1-root, what do you think?


Related issues

Related to Tails - Bug #13425: Upgrade lizard's storage (2017 edition) Resolved 07/05/2017
Blocks Tails - Feature #13233: Core work 2017Q3: Sysadmin (Maintain our already existing services) Resolved 06/29/2017

History

#1 Updated by groente 18 days ago

  • Blocks Feature #13284: Core work 2017Q2→2019Q1: Sysadmin (Adapt our infrastructure) added

#2 Updated by groente 18 days ago

  • Related to Bug #13425: Upgrade lizard's storage (2017 edition) added

#3 Updated by intrigeri 18 days ago

  • Blocks deleted (Feature #13284: Core work 2017Q2→2019Q1: Sysadmin (Adapt our infrastructure))

#4 Updated by intrigeri 18 days ago

  • Blocks Feature #13233: Core work 2017Q3: Sysadmin (Maintain our already existing services) added

#5 Updated by intrigeri 18 days ago

  • Status changed from New to Confirmed
  • Assignee changed from intrigeri to groente
  • QA Check deleted (Info Needed)

groente wrote:

the isobuilders are running low on diskspace and i can't see any non-essentials eating up significant amounts of diskspace, so i'm tempted to give them all 1gb extra on vg1-root, what do you think?

Sure, please go ahead.

Wrt. Redmine metadata: first, thanks for trying to set the correct blocker :) Second, I think this qualifies for "maintain our existing services" more than to "Adapt our infrastructure to changes in its ecosystem", because the growth comes more from logs than from external changes, so I've moved this ticket there.

#6 Updated by groente 17 days ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

Also available in: Atom PDF