Project

General

Profile

Bug #14735

stable branch FTBFS since the 3.2 release

Added by intrigeri 3 months ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
Category:
-
Target version:
Start date:
09/29/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Related issues

Blocks Tails - Feature #12605: APT snapshots: drop i386 architecture In Progress 05/26/2017
Blocks Tails - Feature #13234: Core work 2017Q3: Foundations Team Resolved 06/29/2017
Blocks Tails - Bug #14752: On-screen keyboard works neither in Tor Browser nor in Thunderbird if started after it Resolved 09/30/2017
Blocks Tails - Bug #9260: Orca reads neither Tor Browser nor Thunderbird if started after it Resolved 04/18/2015

Associated revisions

Revision 5d21f38a (diff)
Added by intrigeri 3 months ago

Reset the stable branch's base branch (refs: #14735).

History

#1 Updated by intrigeri 3 months ago

#2 Updated by intrigeri 3 months ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from anonym to intrigeri
  • % Done changed from 0 to 10

Technically that's RM'ing work as this is caused by a mistake in the 3.2 release process, but this blocks my work so I'll handle it.

#3 Updated by intrigeri 3 months ago

#4 Updated by intrigeri 3 months ago

  • Blocks Bug #14752: On-screen keyboard works neither in Tor Browser nor in Thunderbird if started after it added

#5 Updated by intrigeri 3 months ago

  • Blocks Bug #9260: Orca reads neither Tor Browser nor Thunderbird if started after it added

#6 Updated by intrigeri 3 months ago

  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100

Also available in: Atom PDF