Project

General

Profile

Feature #14759

Remove zooming effect on images in installation assistant

Added by sajolida about 1 year ago. Updated 9 months ago.

Status:
Duplicate
Priority:
Low
Assignee:
-
Category:
Installation
Target version:
-
Start date:
10/02/2017
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
End-user documentation
Blueprint:
Starter:
Yes
Affected tool:
Installation Assistant

Description

  • On some images it forces a size that is not the original size.
  • #11527 said it could be problematic.
  • It has no functional benefit over full size images.

Related issues

Related to Tails - Bug #11527: Universal USB Installer Screenshot confused for actual App Resolved

History

#1 Updated by sajolida about 1 year ago

  • Related to Bug #11527: Universal USB Installer Screenshot confused for actual App added

#2 Updated by u 9 months ago

  • Starter set to Yes

The code lives here: https://git-tails.immerda.ch/tails/ in the master branch.

#3 Updated by u 9 months ago

  • Status changed from Confirmed to Duplicate

This seems to be a duplicate of #14678.

Also available in: Atom PDF