Project

General

Profile

Bug #14769

Feature #14468: Add VeraCrypt support to Tails

Feature #14474: Research user needs for VeraCrypt support in Tails

Feature #14540: Survey platform

Fix handling of the nginx access.log on www.lizard

Added by intrigeri 15 days ago. Updated 2 days ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Infrastructure
Target version:
Start date:
10/04/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Sysadmin
Blueprint:
Easy:
Affected tool:

Description

We log everything twice with slightly different settings due to having 2 different access_log directives in our conf.

History

#2 Updated by intrigeri 15 days ago

  • Status changed from Confirmed to Resolved
  • Assignee deleted (intrigeri)
  • % Done changed from 0 to 100

Fixed. The root cause was a bug in the nginx.conf template in our nginx Puppet module.

#3 Updated by sajolida 2 days ago

  • Parent task changed from #14474 to #14540

Also available in: Atom PDF