Project

General

Profile

Feature #14936

Bug #12328: Tails Verification: Migrate DAVE to Web Extensions and support Chrome

Feature #14629: Tails Verification for Google Chrome

Have the ownership of our website verified in our Google account

Added by sajolida 12 months ago. Updated 7 months ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
Installation
Target version:
Start date:
11/08/2017
Due date:
% Done:

100%

QA Check:
Feature Branch:
web/14936-google-site-ownership-verification
Type of work:
Website
Blueprint:
Starter:
Affected tool:

Description

google.png View (11.5 KB) sajolida, 11/11/2017 12:07 PM

History

#1 Updated by sajolida 12 months ago

  • Assignee changed from sajolida to intrigeri
  • QA Check set to Ready for QA
  • Feature Branch set to web/14936-google-site-ownership-verification

Assigning to intrigeri because he knows more about ikiwiki.setup stuff but he you don't want to do it I can look for someone else.

Once this is merged, I'll notify to update the configuration on the production website.

#2 Updated by intrigeri 12 months ago

  • Status changed from Confirmed to In Progress
  • Assignee changed from intrigeri to sajolida
  • % Done changed from 0 to 10
  • QA Check changed from Ready for QA to Dev Needed

Doesn't look crazy to me, merged.

#3 Updated by intrigeri 12 months ago

Argh! This broke translations of the homepage title. Can you please unfuzzy them?

#4 Updated by sajolida 11 months ago

I fixed the translation of [[!meta title on the homepage for all languages.
The verification code hasn't appear on the pages magically, which was expected. So I'll notify so they can do the update.

#5 Updated by sajolida 11 months ago

  • File google.png View added
  • Status changed from In Progress to Resolved
  • % Done changed from 10 to 100
  • QA Check deleted (Dev Needed)

Done!

#6 Updated by intrigeri 10 months ago

  • Affected tool deleted (Download and Verification Extension)

#7 Updated by intrigeri 7 months ago

  • Assignee deleted (sajolida)

Also available in: Atom PDF