Project

General

Profile

Feature #15399

Write https://tails.boum.org/gdm

Added by sajolida 7 months ago. Updated 6 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
Hardware support
Target version:
Start date:
03/12/2018
Due date:
% Done:

0%

QA Check:
Feature Branch:
doc/15399-gdm-debugging
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:

Description

Pointed to from config/chroot_local-includes/lib/systemd/system/tails-gdm-failed-to-start.service.


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Confirmed 03/14/2018

History

#1 Updated by intrigeri 7 months ago

Just in case you missed it, once the 3.6 release is out in theory this link will stop being broken:

RewriteRule ^gdm/?$ doc/first_steps/bug_reporting/#does_not_start [R,NE]

#2 Updated by sajolida 7 months ago

Yeah, I saw that as well and it will be good enough as a start. But as I was saying on tails-ux this link is not very good either.

https://mailman.boum.org/pipermail/tails-ux/2018-February/003528.html

#3 Updated by sajolida 7 months ago

  • Status changed from Confirmed to In Progress
  • Target version changed from Tails_3.6 to Tails_3.7

#4 Updated by sajolida 6 months ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#5 Updated by sajolida 6 months ago

  • Assignee changed from sajolida to intrigeri
  • QA Check set to Ready for QA

I think that this page is ready for review. Yeah, feels good to clean up a bit our known issues.

I'm assigning the review to intrigeri and not Cody because I'm more worried about the correctness of the technical details than about the writing in itself.

#6 Updated by intrigeri 6 months ago

  • Feature Branch set to doc/15399-gdm-debugging

#7 Updated by intrigeri 6 months ago

  • Assignee changed from intrigeri to sajolida
  • QA Check changed from Ready for QA to Dev Needed
  • I would write The ID is *10de:0a6c* instead of The ID is *[10de:0a6c]*.
  • s/If your problem get fixed in future versions/If your problem gets fixed in a future version/
  • The NVIDIA Pascal section links to the list of Maxwell models.
  • "software package in Tails" ← missing verb?

Other than that and without having actually built the page, looks good to me!

#8 Updated by sajolida 6 months ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • QA Check deleted (Dev Needed)

I would write The ID is 10de:0a6c instead of The ID is [10de:0a6c].

I prefer putting the brackets because I think it will help people scan and identify these bits.

s/If your problem get fixed in future versions/If your problem gets fixed in a future version/

Fixed!

The NVIDIA Pascal section links to the list of Maxwell models.

Fixed!

"software package in Tails" ← missing verb?

The verb is "install" and it's in the link on the line before. Granted, it might not be the best link we've ever wrote...

Thanks for the review. I'm happy I got the technicalities right and now I can merge!

Also available in: Atom PDF