Project

General

Profile

Bug #15552

Missing sudo in installation instructions for Ubuntu

Added by emmapeel 3 months ago. Updated 2 months ago.

Status:
Resolved
Priority:
Elevated
Assignee:
-
Category:
-
Target version:
Start date:
04/24/2018
Due date:
% Done:

50%

Estimated time:
0.20 h
QA Check:
Feature Branch:
emmapeel:doc/15552-sudo_in_apt_instructions
Type of work:
End-user documentation
Blueprint:
Starter:
Affected tool:
Installation Assistant

Description

Reported by user:

When in https://tails.boum.org/install/debian/usb/index.en.html, step 2/6 Install Tails Installer for Ubuntu, there is no sudo or Root terminal mentioned, so when users do

apt install tails-installer

They get stuck with the error

Could not open lock file /var/lib/dpkg/lock - open (13: Permission denied)
E: Unable to lock the administration directory (/var/lib/dpkg/), are you root?*

Please review branch.


Related issues

Blocks Tails - Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing Confirmed 03/14/2018

Associated revisions

Revision 867de279 (diff)
Added by emma peel 3 months ago

add sudo for newbie users. will-fix: #15552

History

#1 Updated by emmapeel 3 months ago

  • Description updated (diff)
  • Status changed from Confirmed to In Progress
  • Assignee changed from emmapeel to sajolida
  • % Done changed from 20 to 50
  • QA Check changed from Dev Needed to Ready for QA
  • Feature Branch set to emmapeel:doc/15552-sudo_in_apt_instructions

#2 Updated by emmapeel 3 months ago

  • Blocks Feature #15411: Core work 2018Q2 → 2018Q3: Technical writing added

#3 Updated by sajolida 2 months ago

  • Target version set to Tails_3.7

#4 Updated by sajolida 2 months ago

  • Subject changed from Users get confused because instructions have no sudo to Missing sudo in installation instructions for Ubuntu
  • Status changed from In Progress to Resolved
  • Assignee deleted (sajolida)
  • Priority changed from Normal to Elevated
  • QA Check deleted (Ready for QA)

Merged!

Thanks for spotting that! This regression was introduced in July 2017 with 6fde8e7ac5 and I missed it during my review :(

Also available in: Atom PDF