Project

General

Profile

Feature #5979

Persistence preset: mouse and touchpad settings

Added by Tails almost 5 years ago. Updated 4 months ago.

Status:
Confirmed
Priority:
Low
Assignee:
-
Category:
Persistence
Target version:
-
Start date:
Due date:
% Done:

0%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Description

Everytime booting Tail, I have to set up the Mouse Settings to allow Mouseclicks on the Touchpad.

Would be nice if it would be possible to make System Settings like this persistent. thanks


Related issues

Related to Tails - Feature #7779: Revisit default touchpad settings Resolved 08/13/2014
Duplicated by Tails - Feature #5989: Persistence preset - mouse settings Duplicate

History

#1 Updated by intrigeri almost 5 years ago

  • Type of work set to Code

Type of work: Code

#2 Updated by intrigeri over 4 years ago

  • Subject changed from Persistence: Allow the option to make "Touchpad Settings" persistent to persistence preset: touchpad settings
  • Category set to Persistence
  • Starter set to No

#3 Updated by BitingBird almost 4 years ago

  • Subject changed from persistence preset: touchpad settings to Persistence preset: touchpad settings

#4 Updated by sajolida almost 4 years ago

  • Related to Feature #5989: Persistence preset - mouse settings added

#5 Updated by intrigeri almost 4 years ago

  • Subject changed from Persistence preset: touchpad settings to Persistence preset: mouse and touchpad settings

#6 Updated by intrigeri almost 4 years ago

  • Related to deleted (Feature #5989: Persistence preset - mouse settings)

#7 Updated by intrigeri almost 4 years ago

  • Duplicated by Feature #5989: Persistence preset - mouse settings added

#8 Updated by intrigeri almost 4 years ago

  • Related to Feature #7779: Revisit default touchpad settings added

#9 Updated by emmapeel almost 3 years ago

  • Related to Feature #8846: Persistent preset: background option added

#10 Updated by intrigeri almost 3 years ago

  • Related to deleted (Feature #8846: Persistent preset: background option)

#11 Updated by u 4 months ago

  • Status changed from Confirmed to Rejected

Is this still the case, that by default the touchpad is not accepting taps?
I think we should reject this ticket, because we decided at some point to rely on defautl GNOME settings for this. If you disagree, don't hesitate to reopen this.

#12 Updated by intrigeri 4 months ago

  • Status changed from Rejected to Confirmed

I think we should reject this ticket, because we decided at some point to rely on defautl GNOME settings for this. If you disagree, don't hesitate to reopen this.

I disagree. Touchpad settings (tap-to-click, scrolling direction etc.) is about muscle memory and not something we can ask users to just deal with our default settings: e.g. natural scrolling is a burden for those who are used to the opposite; it's the default on Windows so we're not talking about a corner case here. So it would be nice to give the option to persistently configure this differently.

Also available in: Atom PDF