Project

General

Profile

Feature #6889

Explore possibilities with OpenITP's Peer Review Board

Added by Dr_Whax almost 4 years ago. Updated about 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
Category:
-
Target version:
-
Start date:
03/09/2014
Due date:
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Research
Blueprint:
Starter:
Yes
Affected tool:

Description

On the tails-dev mailinglist, it was discussed that Tails was interested in retrieving more information about how Tails(users) can benefit from it..

We have filled in their form on prb.openitp.org on what we do. This ticket will be used to give updates about the communication with OpenITP.

History

#1 Updated by intrigeri over 3 years ago

  • Status changed from New to Confirmed

#2 Updated by intrigeri over 3 years ago

  • Status changed from Confirmed to In Progress
  • % Done changed from 0 to 10

#3 Updated by BitingBird over 3 years ago

Any news from them ?

#4 Updated by Dr_Whax about 3 years ago

  • % Done changed from 10 to 0

According to the PRB e-mail list:

Unfortunately, State Department has declined to provide any further
audit funds, so the PRB is not currently operating. I haven't been
with OpenITP since funding ceased, so the site hasn't been updated.

I don't think this will happen anytime soon..

#5 Updated by intrigeri about 3 years ago

I don't think this will happen anytime soon..

So maybe close this ticket?

#6 Updated by Dr_Whax about 3 years ago

  • Tracker changed from Feature to Bug
  • Status changed from In Progress to Rejected

#7 Updated by Dr_Whax about 3 years ago

  • Tracker changed from Bug to Feature

#8 Updated by intrigeri about 3 years ago

  • Status changed from Rejected to Resolved
  • % Done changed from 0 to 100

Seems that the possibilities were explored, so despite the sad outcome of the exploration, I'm calling this ticket as resolved.

Also available in: Atom PDF