Project

General

Profile

Bug #7022

Build from stable branch uses the devel APT suite

Added by intrigeri over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Build system
Target version:
Start date:
04/04/2014
Due date:
% Done:

100%

QA Check:
Pass
Feature Branch:
bugfix/7022-use-stable-APT-suite-when-building-from-stable-branch
Type of work:
Code
Blueprint:
Starter:
No
Affected tool:

Associated revisions

Revision 4b842b75 (diff)
Added by Tails over 3 years ago

Use the stable APT suite when building from the stable Git branch (Closes: #7022).

Revision b35b6a2c (diff)
Added by Tails over 3 years ago

Use the stable APT suite when building from the stable Git branch (Closes: #7022).

History

#1 Updated by intrigeri over 3 years ago

  • Subject changed from Jenkins build from stable branch uses the devel APT suite to Build from stable branch uses the devel APT suite

#2 Updated by intrigeri over 3 years ago

  • Target version set to Tails_1.0

Assigning for 1.0, since this (point-release) will be based on the stable branch, and we definitely want to test stuff with the right Debian packages. Besides, building stable with the devel APT suite is currently broken, since the latter is for Wheezy nowadays.

#3 Updated by intrigeri over 3 years ago

  • Category changed from Continuous Integration to Build system
  • Feature Branch set to bugfix/7022-use-stable-APT-suite-when-building-from-stable-branch
  • Type of work changed from Sysadmin to Code

#4 Updated by intrigeri over 3 years ago

  • Assignee changed from intrigeri to anonym
  • QA Check set to Ready for QA

#5 Updated by anonym over 3 years ago

  • Status changed from Confirmed to Fix committed
  • Assignee deleted (anonym)
  • % Done changed from 0 to 100
  • QA Check changed from Ready for QA to Pass

#6 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF