Bug #7063

Use wheezy-backports suite from the Debian Mozilla team APT repo, not the squeeze-backports one

Added by intrigeri over 3 years ago. Updated about 3 years ago.

Status:ResolvedStart date:04/11/2014
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:-
Target version:Tails_1.1
QA Check:Pass Blueprint:
Feature Branch:bugfix/use-Wheezy-repo-for-debian-mozilla Easy:No
Type of work:Code Affected tool:

Description

The devel branch still has:

deb http://mozilla.debian.net/ squeeze-backports iceweasel-esr

We should use the wheezy-backports suite instead.

History

#1 Updated by intrigeri over 3 years ago

  • Assignee changed from intrigeri to anonym
  • QA Check set to Ready for QA

#2 Updated by anonym over 3 years ago

  • Status changed from Confirmed to Fix committed
  • Assignee deleted (anonym)
  • QA Check changed from Ready for QA to Pass

#3 Updated by intrigeri over 3 years ago

  • % Done changed from 0 to 100

#4 Updated by BitingBird about 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF