Project

General

Profile

Feature #7096

Feature #7090: Integrate the new logo

Integrate the new logo in About Tails

Added by sajolida over 3 years ago. Updated over 3 years ago.

Status:
Resolved
Priority:
Normal
Assignee:
-
Category:
-
Target version:
Start date:
04/15/2014
Due date:
% Done:

50%

QA Check:
Pass
Feature Branch:
feature/7096-integrate-the-new-logo-in-about-tails
Type of work:
Code
Blueprint:
Easy:
No
Affected tool:

History

#1 Updated by alant over 3 years ago

  • % Done changed from 0 to 50
  • Feature Branch set to feature/7096-integrate-the-new-logo-in-about-tails

#2 Updated by BitingBird over 3 years ago

  • Status changed from Confirmed to In Progress

I change the status to "in progress", since there is a feature branch.

#3 Updated by alant over 3 years ago

  • QA Check set to Ready for QA

#4 Updated by alant over 3 years ago

  • Assignee changed from alant to anonym

#5 Updated by anonym over 3 years ago

  • Status changed from In Progress to Fix committed
  • Assignee deleted (anonym)
  • QA Check changed from Ready for QA to Pass

#6 Updated by anonym over 3 years ago

  • Status changed from Fix committed to Resolved

Also available in: Atom PDF