Bug #839

when you search you should see the most recent results first, currently its the oldest ones that display on top.

Added by mcnair almost 5 years ago. Updated about 3 years ago.

Status:ConfirmedStart date:05/25/2009
Priority:NormalDue date:
Assignee:-% Done:

100%

Category:SearchSpent time:-
Target version:z. Backlog B
QA Check:Fail Feature Branch:

Associated revisions

Revision 343efb77
Added by elijah almost 5 years ago

improvements to how page query path is handled. much more of the code is now in ParsedPath. fixed group discussions bug. fixed me search column bug. fixes #839

History

#2 Updated by jeffrey almost 5 years ago

  • Status changed from New to Confirmed

bulk status change. issue already has target, so is assumed to be confirmed (no bug reporting triage).

#3 Updated by elijah almost 5 years ago

  • Status changed from Confirmed to Resolved
  • % Done changed from 0 to 100

#4 Updated by sisi about 4 years ago

  • Status changed from Resolved to Confirmed
  • Target version changed from 0.5.0 to z. Backlog B
  • QA Check set to Fail

I'm failing this because there is no order to the search results page that I can see. At least not based on date, it looks pretty random to me.

I'm also moving it to 0.5.1 though. Lots of work to be done on search still, it's fine for now. I'm not even sure if this was meant to be an issue for 0.5

Also available in: Atom PDF