Project

General

Profile

Bug #8782

Feature #7563: Update the automated test suite for Jessie ISO images

Update the "all notifications have disappeared" test suite step for Jessie

Added by intrigeri over 3 years ago. Updated over 2 years ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
Test suite
Target version:
Start date:
01/23/2015
Due date:
01/15/2016
% Done:

100%

QA Check:
Feature Branch:
Type of work:
Code
Blueprint:
Starter:
Affected tool:

Description

This step currently looks for features/images/GnomeNotificationX.png to vanish. On Jessie, notifications don't have such a "close" button.

Associated revisions

Revision bd2d2bdf (diff)
Added by anonym almost 3 years ago

Adapt Gnome notification handling for Debian Jessie.

When waiting for specific notifications we'll completely depend on
robust_notification_wait() from now on and it will leave other
notifications unlike the old version.

Will-fix: #8782

History

#1 Updated by intrigeri about 3 years ago

  • Tracker changed from Feature to Bug

#2 Updated by intrigeri about 3 years ago

  • Due date set to 01/15/2016

#5 Updated by anonym almost 3 years ago

  • Status changed from Confirmed to In Progress

#6 Updated by intrigeri almost 3 years ago

What's left to do here?

#8 Updated by intrigeri over 2 years ago

  • Status changed from In Progress to Resolved
  • Assignee deleted (anonym)
  • % Done changed from 0 to 100

I've not seen any notification -related failure since anonym reworked this all recently, closing!

Also available in: Atom PDF